Excel na Web
Coloque seu e-mail aqui para receber GRATUITAMENTE o meu EBOOK →

→ 10 Funções que podem fazer de você um perito em EXCEL

0 Erro #NULO! no Excel Como corrigir


Erro #NULO! no Excel. O Excel exibe a Mensagem de erro #NULO! quando a interseção de dois intervalos não se intercepta.

Na imagem abaixo os intervalos A3:C4 e B2:B5 se cruzam nas células B3 B4.

Portanto a fórmula =SOMA(A3:C4 B2:B5) retorna o resultado 5 que é a soma dos valores correspondentes a interseção B3:B4.

mensagem-erro-#nulo!-excel

Caso os intervalos não se cruzem o Excel não terá valores para realizar a somatória e irá exibir a mensagem de erro #NULO! como no exemplo abaixo:

como-corrigir-erro-#NULO!-excel

COMO CORRIGIR O ERRO #NULO! NO EXCEL


  • Se estiver somando valores correspondentes a interseção de dois intervalos certifique-se de que os intervalos se cruzam. 
  • Se a sua intenção for somar valores de intervalos distintos redefina os intervalos usando o ponto-e-vírgula (;) para diferenciar os intervalos. 

Por exemplo com base na imagem acima somar os intervalos G2:G4 e H3:H5 separadamente:

=SOMA(G2:G4;H3:H5→ Resultado = 21

Estas foram as dicas de como corrigir um erro #NULO! no Excel. Espero que tenham sido úteis para você.

Aproveitepara se inscrever em nossa lista de e-mail e seja o primeiro a receber novos artigos como esse.

Basta colocar seu e-mail abaixo e confirma-lo depois!

Conteúdo VIP

Coloque o seu email abaixo para receber gratuitamente as atualizações do blog!

Ricardo Fialkoski é o fundador do blog Excel na Web. Trabalha com Excel há mais de dez anos desenvolvendo Soluções Avançadas em Excel e VBA.

Comentário(s):

Nenhum comentário :

Postar um comentário