Excel na Web
Coloque seu e-mail aqui para receber GRATUITAMENTE o meu EBOOK →

→ 10 Funções que podem fazer de você um perito em EXCEL

0 Erro #NOME? no Excel Como corrigir


Erro #NOME? no Excel. O Excel exibe a mensagem de Erro #NOME? sempre que houver erro de ortografia na fórmula digitada.

Quando o Excel encontrar um texto com erro de ortografia em uma fórmula, ele tentará interpretar o texto como uma referência, um intervalo nomeado ou um nome de função. Se o texto não for reconhecido como qualquer um destes, a mensagem de erro #NOME? será gerada.

Por exemplo, se você pretende digitar a função =SOMA(A3: B3), mas acidentalmente digitou =SAMA(A3:B3), o Excel não irá reconhecer o nome da função "SAMA" e irá exibir a mensagem de erro #NOME?

mensagem-erro-#nome?-excel


COMO CORRIGIR O ERRO #NOME?! NO EXCEL


Para corrigir a mensagem de erro #NOME? no Excel deve-se verificar se existem erros de ortografia nos nomes das funções, nas referências e nos intervalos nomeados.

Se estiver usando a Função Se insira todas as variáveis que retornam uma mensagem de texto entre aspas. (conforme linha 5)

Leitura recomendada → Como usar a Função Se no Excel


corrigir-mensagem-erro-#nome?-excel

Estas foram as dicas de como corrigir um erro #NOME? no Excel. Espero que tenham sido úteis para você.

Aproveite para se inscrever em nossa lista de e-mail e seja o primeiro a receber novos artigos como esse.

Basta colocar seu e-mail abaixo e confirma-lo depois!

Conteúdo VIP

Coloque o seu email abaixo para receber gratuitamente as atualizações do blog!

Ricardo Fialkoski é o fundador do blog Excel na Web. Trabalha com Excel há mais de dez anos desenvolvendo Soluções Avançadas em Excel e VBA.

Comentário(s):

Nenhum comentário :

Postar um comentário