: Coloque seu e-mail aqui para receber GRATUITAMENTE o meu EBOOK - - 10 Funções que podem fazer de você um perito em EXCEL
Excel na Web

0 Função CONTSES Como contar valores no Excel


Como contar dados no Excel. O Microsoft Excel oferece diversas funções que podem ser usadas tanto para simples consultas quanto em análise de dados para tomadas de decisões. A Função CONTSES é um importante recurso que permite contar a quantidade de elementos contidos em um conjunto de dados que atendem aos mesmos critérios de seleção. Este artigo mostra um exemplo de como usar a Função CONTSES para contar no Excel.
Continue lendo e aprenda:

  • Como contar valores em uma planilha do Excel
  • Como usar a Função CONTSES no Excel
  • Como contar células que atendem a duas ou mais condições.

Como funciona a Função CONTSES

A Função CONTSES calcula um número de células específicas por um dado conjunto de condições e critérios.

Sintaxe: =CONTSES(intervalo_critérios1; critérios1;  intervalo_critérios2; critérios2; ...) onde:

  • intervalo_critérios1: é o primeiro intervalo de células que será avaliado de acordo com o critério especificado;
  • critérios1: é o critério que irá definir quais células serão contadas;
  • intervalo_critérios2, critérios2; ...: Opcional. São os intervalos de células adicionais e seus critérios associados.

A Função CONTSES permite definir até 127 pares de intervalos de células e critérios associados.

A Função CONTSES funciona como uma espécie de filtro, onde vai-se acrescentando diferentes condições para intervalos específicos de acordo com a necessidade do problema. Desta forma, sempre que um valor atender a todos os critérios especificados, a Função CONTSES acrescenta +1 ao valor de retorno. Veja no exemplo abaixo como contar no Excel com base em critérios.

Como usar a Função CONTSES no Excel

A planilha da figura abaixo representa uma amostra de uma pesquisa realizada para identificar as razões pelas quais as pessoas utilizam as principais redes sociais.


razoes-pessoas-utilizam-redes-sociais


Com base nos dados da pesquisa fez-se a seguinte pergunta: Quantas pessoas do sexo masculino utilizam o Facebook para participar de promoções?

resultado-formula-contses-excel

A resposta está na célula G2 que contém a fórmula:

=CONT.SES(A2:A50;G2;C2:C50;G3;D2:D50;G4)

O Excel interpreta da seguinte forma:

= verifique quantos valores contidos no intervalo de células A2:A50 são iguais a G2 e então, a partir deste critério, verifique  quantos valores contidos no intervalo de células C2:C50 são iguais a G3, então verifique quantos valores contidos no intervalo de células D2:D50 são iguais a G4 e então conte quantos registros atendem a estes critérios..


E você ja usa a Fnção CONT.SES para contar no Excel? 

Compartilhe este artigo com um amigo seu que ainda não sabe contar dados no Excel.



É proibido a reprodução parcial ou integral dos artigos deste blog. Copiar na íntegra qualquer conteúdo aqui publicado, implica em crime previsto no Código Penal

Ricardo Fialkoski é o fundador do blog Excel na Web. Trabalha com Excel há mais de dez anos desenvolvendo Soluções Avançadas em Excel e VBA.

Comentário(s):

Nenhum comentário :

Postar um comentário