Excel na Web
Coloque seu e-mail aqui para receber GRATUITAMENTE o meu EBOOK →

→ 10 Funções que podem fazer de você um perito em EXCEL

2 Como fazer intervalos nomeados no Excel

Intervalos Nomeados: Domine este recurso e você dominará o Excel.

A planilha eletrônica é uma ferramenta utilizada para trabalhar com um grande número de informações de forma fácil e rápida. Algumas planilhas podem apresentar fórmulas mais complexas, que necessitam de um esforço maior para interpretar o que elas fazem. O recurso ‘Nomear Intervalo do Excel’ possibilita nomear uma célula ou um intervalo de células, para que as fórmulas fiquem mais simples e compreensíveis.

6 Como utilizar a Validação de Dados do Excel

Como criar uma lista suspensa no Excel

O Excel é uma ótima ferramenta para elaborar e organizar planilhas de controle. É muito comum a criação de formulários, nos quais o usuário irá inserir os dados que irão compor a planilha. Porém, ao digitar, existe uma grande possibilidade de informar um valor diferente daquele que deveria ter sido digitado e comprometer a integridade das informações. Para prevenir esta situação é necessário limitar ou restringir os valores que serão inseridos. Para isso, deve-se utilizar o recurso Validação de Dados do Excel.

72 O que é e como usar a Função SE no Excel

Aprenda como utilizar a Função SE para criar condições e automatizar suas planilhas.

 A Função SE serve para testar uma condição e retornar um resultado quando a condição for atendida e outro resultado se a condição não for atendida.

Por exemplo, o aluno estará APROVADO se atingir uma média maior que 70, caso contrário estará REPROVADO: =SE(A1>70;"aprovado";"reprovado").

A Função SE pode ser combinada com as Funções lógicas E e OU. Esta combinação é muito útil caso queira usar a Função SE com fórmulas aninhadas para testar mais de uma condição.